契約期間中に最新バージョンを使用する必要がありますか?

契約期間中に最新バージョンを使用する必要がありますか?

KeyShotは、新しいバージョンが利用可能になると警告を発しますが、それをいつインストールするかはお客様が選択することになります。最新版よりも前のバージョンを実行することもできますが、最新のバグフィックスとセキュリティアップデートのためには、最新版の実行をお勧めします。サブスクリプションが有効である限り、バグフィックスに加えて、最新のドライバーやOSサポートとの互換性を提供する最新のアップデートを受け取ることができます。